Page 1 of 1

Questions about the software mechanics of this board

Posted: Sun May 28, 2006 6:59 am
by pharding
When sending messages through this message board, why do some messages end up in the Out Box and some in the Sent Box? What is the difference?



Why do I have to log on twice every time that I access this message board when I want to post a message? Am I doing something wrong?

Posted: Mon May 29, 2006 9:19 pm
by Mobius
You are lucky: even though it says I am logged in, when I click "Reply" it takes me to the home page, where I have to log in again, then navigate to the thread, then click "reply" AGAIN.



Basically this behaviour is attributable to a know-nothing bunch of administrators, who know sweet FA about PHPBB code, or how to configure a Bulletin Board properly. I bet there aren't even any proper backups - so if the server went south, then when it all came back online (probably 3 months later, instead of 3 hours), all the posts would be lost.



Oh - we'd probably all have to register again too. :P



This is what happens when an owner (presumably "Savewright") won't allow the community access to the nuts and bolts of the site. There are several forum stalwarts who would be more than capable of running this BB correctly, (i.e. actually moderating for a start!) and yet the evidence we see is that the owners really don't seem to give a rat's ass about the place.

Posted: Tue May 30, 2006 8:19 am
by Roderick Grant
The problems on this site are addressed by a volunteer on an "as needed" basis. The people at the Conservancy office rarely enter the chat room, so they are not aware of problems people might be having with it. The only way to address any problems you are having is to e-mail the office directly. They will get it fixed as soon as they can.



Keep in mind, this is not a wealthy organization. The office is overwhelmed with work and unable to afford more hired help. Patience is a virtue.